Showing results for 
Search instead for 
Do you mean 

Issue with load runner...

Advisor

Issue with load runner...

[ Edited ]

Hello,

When the load runner is begun with the start scenario option, the load generation will not start instead I get the following error messages,

Initialization failed; communication error.
Error (-81024): LR_VUG: The 'QTWeb' type is not supported on 'WIN32' platforms.

Error (-81024): LR_VUG: The 'QTWeb' type is not supported on 'WIN32' platforms.

Any steps or suggestions to direct me in the right way..??? much appreciated..

Thanks

 

P.S. This thread has been moved from Performance Center Support and News Forum to LoadRunner Support Forum. -HP Forum Moderator

3 REPLIES
Visitor

Re: Issue with load runner...

 I am also facing the same issue

can any one plz help me to solve the issue.

Occasional Visitor

Re: Issue with load runner...

Hi ,

 

I am also facing the same issue.

This seems to be compatibilty issue.

I have controller version 11.5 and the server where i want to execute bat files is Windows server 2012.

Please let me know if there is any work around.

 

HPE Expert

Re: Issue with load runner...

Hi,

You need to check the operative system compatibility for your version of LoadRunner. For example, support for Windows Server 2012 was added in LR 12. Same for the Load Generators and Controllers.

 

Rodolfo Leitón

HP LR/PC Support

If you are customer you can try posting on our internal forums for more personalized support.

For LoadRunner here.
For Performance Center here.

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution