LoadRunner Support Forum
Showing results for 
Search instead for 
Do you mean 

LoadRunner 9.5 Does not Start Windows Explorer on recording

SOLVED
Go to Solution
Occasional Advisor

LoadRunner 9.5 Does not Start Windows Explorer on recording

Hello,

I have just installed VuGen 9.5 on my Windows machine. When I try and create a recording VuGen does not start Internet Explorer. So regardless of the protocol chosen there are no events generated.

I installed VuGen as an admin user, but the user I am using for the recording does not have admin rights.

Thanks

Bernhard

1 ACCEPTED SOLUTIONS
Occasional Advisor

Re: LoadRunner 9.5 Does not Start Windows Explorer on recording

Hi,

thank you for your suggestion. The links you provided point so some totally different content.

However, I installed the patch for LR 9.5 and I also tried it with LR 11.00. This solved the problem.

 

Thank you very much

Bernhard

2 REPLIES
HPE Expert

Re: LoadRunner 9.5 Does not Start Windows Explorer on recording

Check your DEP settings, they have to be disabled and are a common cause of this issue.

 

For more details check:

http://support.openview.hp.com/selfsolve/document/KM74728

 

and

 

http://support.openview.hp.com/selfsolve/document/KM124209

 

Let us know how it goes.

 

Mario

HP LR/PC Support

If you are customer you can try posting on our internal forums for more personalized support.

LoadRunner:
http://h30499.www3.hp.com/t5/LoadRunner-Support-Customer/bd-p/loadrunner-support-customer-forum

Performance Center:
http://h30499.www3.hp.com/t5/Performance-Center-Support/bd-p/performance-center-support-customer

How to:
http://www.youtube.com/watch?v=4ChlysWupWM

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Occasional Advisor

Re: LoadRunner 9.5 Does not Start Windows Explorer on recording

Hi,

thank you for your suggestion. The links you provided point so some totally different content.

However, I installed the patch for LR 9.5 and I also tried it with LR 11.00. This solved the problem.

 

Thank you very much

Bernhard