LoadRunner Support Forum
Showing results for 
Search instead for 
Do you mean 

OS compatibility with Load Runner V11.04

Occasional Advisor

OS compatibility with Load Runner V11.04

[ Edited ]

Hello All...

   Would anyone know if LoadRunner V11.04 is compatible and functions properly with Microsoft Server 2012 R2?

Thank you

 

 

P.S. This thread has been moevd from Best Practices and Methodology to LoadRunner Support Forum. - Hp forum Moderator

3 REPLIES
Highlighted
HPE Expert

Re: OS compatibility with Load Runner V11.04

Hello
So far any LoadRunner version is officially supported with this windows version, that doesnt mean it doesnt work, it means only that QA did not test this OS since it was not available by the time of the LoadRunner release and HP doesnt guarantee it work as expected, but it may work fine, you will need to try, the upcoming version 12 will have full support.

regards
Occasional Advisor

Re: OS compatibility with Load Runner V11.04

Hello  and thank you for the quick reply.  If you could please clarify so I understand correctly.  I understand the answer is that it has not been tested by HP but may work?  I did do a search on other HP boards and didn't find any threads about this so I am assuming that my understanding is correct.  Please advise.  Thanks again.

HPE Expert

Re: OS compatibility with Load Runner V11.04

yes, this is what I mean, it is not supported but there is no way to know if it works or not but trying it, not supported as I wrote is just the official HP position on this regards, but it still may work, I would say that there are better chances using version 11.52, I dont think the old 11.04 will work.