LoadRunner Support Forum
Showing results for 
Search instead for 
Do you mean 

Recording issue with Loadrunner 9.52

Occasional Visitor

Recording issue with Loadrunner 9.52

I am unable to record scripts using Loadrunner 9.52. I am working with IE 9 browser and willing to record script using Web HTTP/HTML protocol. In my machine, I had loadrunner 11.5. I unistalled 11.5 and installed 9.52.  Any help may be I can get out of this Forum.

Frequent Advisor

Re: Recording issue with Loadrunner 9.52

Patch 3 for LoadRunner version 11.0 introduced support for Internet Explorer 11. That said, I don't believe that any support for IE9 was offered in LoadRunner version 9.52.


LR 11 Patch 3 reference: