LoadRunner Support Forum
Showing results for 
Search instead for 
Do you mean 

Reg:Truclient script on IE10 & IE9

Occasional Contributor

Reg:Truclient script on IE10 & IE9



Does any patch required to install on LG/Controller machine having installed IE10,  to run the tes with tscript recorded  on IE9 installed machine .

HPE Expert

Re: Reg:Truclient script on IE10 & IE9



Support for IE 10 was added for TruClient Ajax - IE in LoadRunner 11.52 so you should upgrade all your LR components to this version or higher.


Please check Product Availability Matrix for LR 11.5x in the following document:



It is better to test if the script will work without issues with Internet Explorer 10 in VuGen first before running the load test.


Kind regards,

HPE Support
If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution and give Kudos to the author for their assistance.