MSM Series
Showing results for 
Search instead for 
Do you mean 

unable to upgrade msm710 firmware from 5.4.0 to higher version

Occasional Contributor

unable to upgrade msm710 firmware from 5.4.0 to higher version

Hello,

This afternoon I have tried to upgrade the firmware (5.4.0.0) of an msm 710 wlan controller, without success.

I started with version "5.5.3.0 Install first" but after uploading, it says 'restarting' and after a couple of seconds it returns to the login prompt of the webgui (with the old firmware still)

A colleague tried it earlier, but I am not sure whether he also started with the recommended 'install first' release.

Did anyone have seen this before and know how to solve this?

 

Thanks in advance and regards,

 

Ralph Willemsen

Arnhem, Netherlands

1 REPLY
Highlighted
Honored Contributor

Re: unable to upgrade msm710 firmware from 5.4.0 to higher version

Hi,

 

this is normal, the "install first" release only fixes a known flash boot problem, so once installed (or loaded, the controller does not really reload), you can load the normal 5.5.3 release and the controller will perform the normal reload (and update the APs),

 

Best regards,Peter.