Showing results for 
Search instead for 
Do you mean 

LH 3000 and RAID

Occasional Contributor

LH 3000 and RAID

I have a LH3000 with SCO OpenServer 5.05, Informix database and BIOS and firmware actualized.
Under high load the volumes gets corrupted and 1 or 2 hard disks go offline.
Putting the disks Online from the BIOS solves the problem for some days.
Do You have any suggestion


Oscar V
Honored Contributor Honored Contributor

Re: LH 3000 and RAID


If you are forcing multiple hdd's back online then data corruption is possible.. If you have 1 hard drive fail then you need to rebuild it. If you have two hdds fail only force one of the two hard drives online and then rebuild the others.

Things you need to look at: Are the same hard drives failing? Check All hard drives for any errors regardless of whether they are online or failed. Check your hard drive fw levels, netraid firmware levels and SCO drivers. Do you run consistency checks with any regularity on this server?

For your LH3000 bios and fw you can download those files here:

For hard drive fw the easiest way to check whether you are current is to download the catalog file, the hard drive diskette utility and boot to that to tell you if you have any hard drives that require fw upgrades. There is also a utility called hdd disk doctor but it only runs on NT/2000. Extract the utility first and then unzip the catalog file to the same diskette.
Lets Roll!
Frequent Advisor

Re: LH 3000 and RAID

What kind of Host bus adapter are you using?

Using The fibre channel cards D6977A. D8602A and D8602B under very heavy I/O may cause corruption.

Under very heavy I/O utilization, the RS/12 FC will cause a large number of SCSI timeouts that the driver cannot handle properly in a timely manner.

The problem resides in the driver for the adapters and not with the actual adapter card.