Network Management / (OpenView-NNM) Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

Adding topology with command loadhosts but return object is unknown

SOLVED
Go to Solution
Highlighted
Occasional Contributor

Adding topology with command loadhosts but return object is unknown

Do any one have idea of this error?

 

While I am using the command loadhosts to add the following topology, the command the following error.

 

Adding Topology of swx03ntcs(10.49.3.210)...
        1) Created swx03ntcs (id = 789938)
        1) Added 10.49.3.210 (id = 789939) to swx03ntcs
ERROR: Could not add node swx03ntcs to topology: Requested object is unknown
Adding Topology of swx03ntcs(10.49.3.210) - FAILED!!!

 

The node can snmpwalk and nslookup normally. We are using NNM 7.53 and OMU 8.35.202. Thanks.

2 REPLIES
Trusted Contributor

Re: Adding topology with command loadhosts but return object is unknown

Hello.

Please, check out the KCS doco http://support.openview.hp.com/selfsolve/document/KM109050.

 

You need to supply correct mask with loadhosts command. Like:

 

loadhosts -v -m <netmask> -c <IP address> -n 1

 

And also netmon should be stopped before you use loadhosts. So, preferred is using "netmon -h <IP>" if you run NNM 7.53.

To make use of this command, netmon auto-discovery has to be tuned on.

Mikayel Grigoryan
HPE Software

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Occasional Contributor

Re: Adding topology with command loadhosts but return object is unknown

Hi Mikayel Grigoryan,

 

The solution work!. I have six problem node also can be solved by this solution. Thank you very much.