Network Management / (OpenView-NNM) Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

NNMi 9.20 Error Installation Windows

SOLVED
Go to Solution
Advisor

NNMi 9.20 Error Installation Windows

Hi,

 

I have the error when the installation was finished, and not running the process of NNMi.

 

Log unique Error: com.hp.ov.installer.ovapp.core.ActionRunner

Spoiler
Spoiler
Spoiler

Any Idea?

 

Best Regards.

13 REPLIES
Trusted Contributor

Re: NNMi 9.20 Error Installation Windows

Hi

 

 We would need to see the exact issue that is occurring, part of the details in your screenshot which point to the installer logs are not showing. Please attach your installer logs for this install attempt which should be located under your tmp directory./ HPovInstaller on you system. This will tell us more precise detail as to what exactly is failing.

If you have trouble finding these files, please rerun the install to the point where the main screen will tell you where it will put the installation logs. This will get you the location and you can just cancel at that point and retrieve the logs.

 

Thanks

 

HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Advisor

Re: NNMi 9.20 Error Installation Windows

Hi,

 

Thanks for your help, Now attached the nnm-install-config.

 

Best Regards.

Valued Contributor

Re: NNMi 9.20 Error Installation Windows

Hello,

 

I had a similar error in NNMi 9.20. In my case the issue was related to Operations Agent (OA) previously installed in system.

 

To solve it, I removed NNMi and OA from the system and first I did the installation of NNMi.

 

 

HTH,

 

Paulo

 

“The greatest challenge to any thinker is stating the problem in a way that will allow a solution.”
Bertrand Russell
Advisor

Re: NNMi 9.20 Error Installation Windows

Hi Pafreire,

I was checking the OA service and not found, the firewall and antivirus is disabled.

Any Idea, about to the problem?

Thanks,

Best Regards.
Trusted Contributor

Re: NNMi 9.20 Error Installation Windows

Hi

 

We need the  logs listed below also to further try to determine the problem. 

So far, this may be a possible permissions problem on the drive/folder/ you are installing to.

Please see the attached document/excerpt fromt the install log you sent us which shows cmd.exe cannot run the required perl scripts.  The scripts properly setup the install to create the embedded database which is what you are seeing as when we try to start the database, it cannot Please check all your permissions for access to these folders

Let us know you're findings.

 

Please attach these files also:

 

/tm/nnm-install-config_sh.log

/tmp/HPOvInstallerLog.txt: 

%TEMP%\nnm-preinstallcheck.log

/tmp/nnm-preinstallcheck.log

%TEMP%\NNMUninstall.log If you have uninstalled NNMi adn reinstalled

 

Thanks

HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Trusted Contributor

Re: NNMi 9.20 Error Installation Windows

Hi . ********Please see below also which may be the problem

Windows Server 2008 introduced the concept of User Access Control (UAC). Users that are not part of the Local Administrator group might not have the full Administrator privileges that are required to successfully install NNMi. All of the scripts and commands shipped with NNMi detect and warn the user if the user does not have full Administrator privileges. For a successful NNMi installation, install NNMi as a user with full Local Administrator access or disable UAC.
HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Advisor

Re: NNMi 9.20 Error Installation Windows

[ Edited ]

Hi,

 

Thanks for your response, but I have disabled the UAC.

 

 

Spoiler

 

 

 

 

Any Idea?

 

Best Regards.

Trusted Contributor

Re: NNMi 9.20 Error Installation Windows

We need the logs listed below also to further try to determine the problem.

So far, this may be a possible permissions problem on the drive/folder/ you are installing to.

Please see the attached document/excerpt fromt the install log you sent us which shows cmd.exe cannot run the required perl scripts. The scripts properly setup the install to create the embedded database which is what you are seeing as when we try to start the database, it cannot Please check all your permissions for access to these folders

Let us know you're findings.



Please attach these files also:



/tm/nnm-install-config_sh.log

/tmp/HPOvInstallerLog.txt:

%TEMP%\nnm-preinstallcheck.log.
/tmp/nnm-preinstallcheck.log

%TEMP%\NNMUninstall.log If you have uninstalled NNMi adn reinstalled



Thanks

HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Advisor

Re: NNMi 9.20 Error Installation Windows

Hi,

 

Thanks for your help in this case, attached the logs.

 

Best Regards.

Advisor

Re: NNMi 9.20 Error Installation Windows

Hi,

Thanks for your help and was successfull, thanks your response I added in the security of folder the user "LOCAL SERVICE" with full permission.

Thanks

Best Regards.
Advisor

Re: NNMi 10.00.701 Error Installation Windows server

Hi all,

 

 

   I had installed NNMi 10.00.701 but after installing NNMi console is not working and am getting the erroer report as "14:39:45.711 Thread-542 ERROR com.hp.ov.installer.ovapp.core.ActionRunner There was a failure with this installation action for HP Network Node Manager i 10.00.701. NNMi Postinstall Configuration has returned a non-zero error code. HP Network Node Manager i will not be installed. "  

 

So, can any one suggest me to resolve this issue and i got one more error am attaching the screen shot and rply me as early as possible.

 

Thanks,

Rajasekhar

Advisor

Re: NNMi 9.20 Error Installation Windows

Hi KeanChen,

 

      I think u also faced  same prblm like me can u suggest me to resolve this issue as early as possible.

 

 

Best Regards,

Rajasekhar

Advisor

Re: NNMi 9.20 Error Installation Windows

I also have this problem; but in HP NNMI version 10.00.

Nothing in logs. The "nnm console" option does not show up or is not displayed in the Windows start menu under the "HP Networj Node Manager" menu. Has someone out there experienced this problem?

Dwalk