Network Management / (OpenView-NNM) Support and News Forum
Showing results for 
Search instead for 
Do you mean 

Node Missing in NNMi

SOLVED
Go to Solution
Advisor

Node Missing in NNMi

I can't seem to find one of the devices on my network. It says the Node was created under Seeds in the Discovery Configuration folder. I see it there with it's IP and node created. However, it's not showing up in NNMi ?  Not sure what's going on there.

 

Is there a tool I can use within NNMi for troubleshooting? Like something that tests SNMP connectivity by doing a poll or something?

 

Thanks.

1 ACCEPTED SOLUTIONS
HPE Expert

Re: Node Missing in NNMi

1-Could you please go to  Inventory->IP addresses create a filter and try to see if you can find it from there?

 

 ipadd.JPG

 

 

 

2-Try to run  from the following command nnmtopodump.ovpl this will check if the node is in the database.

 

Windows

 

Program Files (x86)\HP\HP BTO Software\bin\nnmtopodump.ovpl -type node -filter  node.name=hostname

 

 

Unix

 

/opt/OV/bin/nnmtopodump.ovpl -type node -filter  node.name=hostname

 

 

3-If this doesn't work try to remove  the seed from the discovery configuration and try to added again.

 

HP Support

The views expressed in my contributions are my own and do not necessarily reflect the views and strategy of HP

If you find this or any post resolves your issue, please be sure to mark it as an accepted solution,If you are satisfied with anyone’s response please remember to give them a KUDOS and show your appreciation.

 

3 REPLIES
HPE Expert

Re: Node Missing in NNMi

Hello  crwood

 


You can try to find the node using the following tool.

 

find node.JPG

 

 


Try to use the IP or the hostname.

 

 

HP Support

The views expressed in my contributions are my own and do not necessarily reflect the views and strategy of HP

If you find this or any post resolves your issue, please be sure to mark it as an accepted solution,If you are satisfied with anyone’s response please remember to give them a KUDOS and show your appreciation.

 

Advisor

Re: Node Missing in NNMi

I tried that guy, but said it couldn't find it.

HPE Expert

Re: Node Missing in NNMi

1-Could you please go to  Inventory->IP addresses create a filter and try to see if you can find it from there?

 

 ipadd.JPG

 

 

 

2-Try to run  from the following command nnmtopodump.ovpl this will check if the node is in the database.

 

Windows

 

Program Files (x86)\HP\HP BTO Software\bin\nnmtopodump.ovpl -type node -filter  node.name=hostname

 

 

Unix

 

/opt/OV/bin/nnmtopodump.ovpl -type node -filter  node.name=hostname

 

 

3-If this doesn't work try to remove  the seed from the discovery configuration and try to added again.

 

HP Support

The views expressed in my contributions are my own and do not necessarily reflect the views and strategy of HP

If you find this or any post resolves your issue, please be sure to mark it as an accepted solution,If you are satisfied with anyone’s response please remember to give them a KUDOS and show your appreciation.