Network Management / (OpenView-NNM) Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

iSPI 9.11 for performance metrics installation is getting failed.

SOLVED
Go to Solution
Respected Contributor

iSPI 9.11 for performance metrics installation is getting failed.

Hi,

iSPI 9.11 for performance metrics installation is getting failed during the installation part of BI Server.

OS Platform : Red Hat Enterprise Linux Server release 5.5 (Tikanga)

iSPI version : 9.11

Error Message :

#################################################
There was a failure with this installation action for package HPNNMPerfSPI 9.10.001 (HP NNM iSPI Performance - Network Performance Server). Install BI Server has returned a non-zero error code. HP NNM iSPI Performance will not be installed. To rollback this installation and remove all the installed packages, click Rollback. To cancel the installation and leave all the packages intact, click Quit.

Install BI Server
Finalize action for com.hp.ov.installer.ovapp.core.ActionRunner@18cad4b
/tmp/HPNNMPerformanceSPI/InstallBIServer.ovsh: line 68: 29234 Segmentation fault ./issetup -s "${ats}" >> ${LOGFILE} 2>&1
INFO: Removing any previous BI Server installation directory
INFO: Installing Cognos 8.4.1 BI Server
INFO: Run: ./issetup -s /root/Desktop/metrics/packages//Cognos_BI_Server/config/ts-C8BISRVR.ats
FATAL ERROR: BI Server install failed (Logfile /var/tmp/PerfSPI_InstallBIServer.ovsh.txt)
Failed installing BI Server. Look at the logfiles in the /var/tmp directory.

###############################################

Thanks,
Bharath
1 ACCEPTED SOLUTION
Respected Contributor

Re: iSPI 9.11 for performance metrics installation is getting failed.

sorry i forgot to update, issue resolved.

 

Issue araised due to corrupted binaries.

Thanks,
Bharath
2 REPLIES
Highlighted
Trusted Contributor

Re: iSPI 9.11 for performance metrics installation is getting failed.

One possibllity Cognos failed to start is related to a system timezone issue .

EX: If you type ‘date’ on a particiular system, it shows timezone as EDT, which we assume to be fine..  We have many systems working  with EDT.

- Wed Aug 31 15:38:17 EDT 2011

 However, there was a subtlety regarding exactly how the timezone was configured…

The contents of /etc/sysconfig/clock contained:

ZONE="EST5EDT"

UTC=true

ARC=false

 

Whereas a workimg system was set to the geographic timezone

ZONE="America/New_York"

UTC=true

ARC=false

 Both of these settings result in the date command showing ‘EDT’ but cognos doesn’t work with the former setting, causing startup failure.

 The problem is resolved by setting the system timezone to a ‘geographic’ representation of Eastern Daylight Time eg “America/New_York” instead of EST5EDT

 

 

HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Respected Contributor

Re: iSPI 9.11 for performance metrics installation is getting failed.

sorry i forgot to update, issue resolved.

 

Issue araised due to corrupted binaries.

Thanks,
Bharath