Networking
Showing results for 
Search instead for 
Do you mean 

APA doesn't work Superdome2 Procurve switches

Highlighted
Occasional Advisor

APA doesn't work Superdome2 Procurve switches

Hi...

I have the following problem.
A client has a new Superdome2 with 2 ProCurve 6120XG LAN switches.
I've done only one partition (2 blades), and configuring APA between the NICs 1,2,3,4
which 1,3 goes through switch in interconnect bay 1, and NICs 2,4 goes through switch in interconnect bay 2

Now, I'm in tests. I'm pulling out the only cable that connects to switch 1, and ping fails, if I pull out the cable of switch 2, pings succeed.

The NICs are 10GbE.

Is there any issue I'm missing? I've tried all kinds of ways of doing the APA and it always fails when I pull out the cable in switch 1.

Thanks for the quick response!
Oscar Erbetta
6 REPLIES
Acclaimed Contributor Acclaimed Contributor

Re: APA doesn't work Superdome2 Procurve switches

I assume you are using the correct 4 NICs out of the 8 available, can you confirm?

I would also check the firmware of the procurves, because I have seen some with very old versions (but I'm not sure about the changes/fixes).

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Occasional Advisor

Re: APA doesn't work Superdome2 Procurve switches

Hi,

Yes, I'm using the correct NICs, and the firmware I'm using in the Procurve switches is the last one: Z.14.27

Is it neccesary to activate crosslink between switches (with ports 23, 24 of the switch)?

Thanks for your reply
Acclaimed Contributor Acclaimed Contributor

Re: APA doesn't work Superdome2 Procurve switches

Version Z.14.27:

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=4015940&prodTypeId=329290&prodSeriesId=4015939&swLang=13&taskId=135&swEnvOID=1093

List of fixes:

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=4015939&swItem=MTX-f17ca8f5632242879d4cbe8a12&prodNameId=4015940&swEnvOID=1093&swLang=13&taskId=135&mode=5

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Acclaimed Contributor Acclaimed Contributor

Re: APA doesn't work Superdome2 Procurve switches

I guess I remember an issue with older APA versions and/or the 10 vs. 1Gbs speed - I would ask HP support for help.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Occasional Advisor

Re: APA doesn't work Superdome2 Procurve switches

Thanks!
I look forward the help!
Acclaimed Contributor Acclaimed Contributor

Re: APA doesn't work Superdome2 Procurve switches

As said, call HP for help.

Meanwhile you may test to reduce the NIC speed to 1Gb - just a guess.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!