Networking
Showing results for 
Search instead for 
Do you mean 

How to turn off message tftpd in syslog.log

SOLVED
Go to Solution
Frequent Advisor

How to turn off message tftpd in syslog.log

I have a server that is constantly filling the syslog.log file with the following message:

Jan 25 20:17:03 LP5EBCP1 tftpd[2123]: Timeout (no requests in 10 minutes)

Does anyone know how to suppress this message or
for that matter what is it for?

Thanks for any info.
2 REPLIES
Honored Contributor Honored Contributor

Re: How to turn off message tftpd in syslog.log

Hi Gary,
if you are sure tftpd is not used by anyone (it's the server side of the system) then comment it out in /etc/inetd.conf:

#tftp dgram udp wait root /usr/lbin/tftpd tftpd

Once edited re-read the file:

inetd -c

That message should be so stopped.

HTH.

Best regards,
Fabio
WISH? IMPROVEMENT!
Exalted Contributor Exalted Contributor

Re: How to turn off message tftpd in syslog.log

Shalom,

You could of course comment out tftpd and restart inetd.

Making the log messages go away involves either shutting down the daemon or changing the tftpd daemon in inet to not log verbose.

Here is a standard configuration that does not create that error message:

ftp dgram udp wait root /usr/lbin/tftpd tftpd\
/opt/ignite\
/var/opt/ignite


Messing around with syslog.conf to try and suppress messaging is like turning up the radio to forget the noise your engine is making. Deal with the problem.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com