OV Performance Management Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

OVPM problem

SOLVED
Go to Solution
Advisor

OVPM problem

[ Edited ]

Hi,

 

we have installed the HP OMW 9 on stand alone server and integrated the performance manager with that. We could see the data is collected at the agent end and 383 port is open between the managed node and the alerts are being sent to the management server,

 

but when we tried to open the performance manager on the server itself, the data sources are not showing on the nodes ( I am receiving the error no data sources found). Why PM is unable to determine the data source on the managed node.

 

I believe the nodes added to management tree should be added to the performance manager aswell, but that is not happening, am I right?

 

 

P.S. This thread has been moved from Systems Management (OpenView-OP Mgmt) Support and News Forum to OV Performance Management Forum. -HP Forum Moderator

 

 

4 REPLIES
HPE Expert

Re: OVPM problem

PM uses the JCoda stack to get the agent data.  Try the following form the PM server ...

 

"%ovinstalldir%\nonOV\jre\b\bin\java" -jar "%ovinstalldir%\java\jcodautil.jar" -dumpds SCOPE

If you do not get data, then it is possible that there are issue in the JCoda stack.  If the data is not presented, please run the following on the PM server and post the results ...

 

ovdeploy -inv

 

Thanks for your time.

 

Kevin

Highlighted
Advisor

Re: OVPM problem

Thanks for the reply.

 

It is showing the data but when i am trying to draw the reports from the management server, it is giving the error the data sources pa or epc is not found.

 

I have tried reports for the management server itself but it gave the same error

Advisor

Re: OVPM problem

Modified the loader and catalina properties in the tomcat folder and it has resolved the issue.

Occasional Contributor

Re: OVPM problem

I have the same problem, can you share the solution in brief