Operations Orchestration Support and News Forum
Showing results for 
Search instead for 
Do you mean 

Unable configure RAS in HPOO 10

SOLVED
Go to Solution
Valued Contributor

Unable configure RAS in HPOO 10

Hi,

 I am have installed HPOO10. I am confued with RAS concept over here. I create new value under  "configuration/groupalias", But i am unable add RAS URL , Can anybody Please tell me the procedure to configure RAS.

I refered studio and central guide, I didn't find proper solution for this, Please help me on this

 

Thanks

Jadda Pavan kumar

1 ACCEPTED SOLUTIONS
Highlighted
Frequent Advisor

Re: Unable configure RAS in HPOO 10

This reply was also posted in one of the threads on LinkedIn

To add a RAS server to an OO installation the methodology has shifted -- during the installation process of the RAS component you supply a URL for Central and if necessary credentials to authenticate with -- the RAS installer then registers with Central.


To use the new RAS server from within Central: go to "System Workspace" -> "Topology" -> "Workers"
Select the new RAS server and enable it
Make sure you assign it to the group you intend to utilize it through - default being "RAS_Operator_Path"


You can also find the RAS configuration file under <OO Install Path>\ras\conf


This online reference might be of assistance <OO Install Path>\central\tomcat\webapps\online-help\online-help.htm
//Actively seeking HPOO opportunities
4 REPLIES
Advisor

Re: Unable configure RAS in HPOO 10

Hello,

You can reag pg. 30 in the concepts guide (Concepts_Guide.pdf) for a better understanding.

In short, this is the process:

  1. In Studio - Assign your operation to a group alias
  2. In Central - Assign that group alias to a group
  3. In Central - Assign RASes to the group

 

This way the author is entirely unaware of the actual topology of the OO servers, but instead declared his operation's needs during authoring. For example by creating an alias called Linux (Meaning he wants the operations to run on Linux machines)

Valued Contributor

Re: Unable configure RAS in HPOO 10

Hi,

 

I have followed steps given by you. But where can i configure  RAS  URL ?

Advisor

Re: Unable configure RAS in HPOO 10

Do you mean configuring the RAS URL for an operation? That is not necessary anymore, you only assign a group alias to the operation instead.

Highlighted
Frequent Advisor

Re: Unable configure RAS in HPOO 10

This reply was also posted in one of the threads on LinkedIn

To add a RAS server to an OO installation the methodology has shifted -- during the installation process of the RAS component you supply a URL for Central and if necessary credentials to authenticate with -- the RAS installer then registers with Central.


To use the new RAS server from within Central: go to "System Workspace" -> "Topology" -> "Workers"
Select the new RAS server and enable it
Make sure you assign it to the group you intend to utilize it through - default being "RAS_Operator_Path"


You can also find the RAS configuration file under <OO Install Path>\ras\conf


This online reference might be of assistance <OO Install Path>\central\tomcat\webapps\online-help\online-help.htm
//Actively seeking HPOO opportunities