Operations Orchestration Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

Getting Error while upgrading the studio to 9.05 from 9.0

Highlighted
Occasional Contributor

Getting Error while upgrading the studio to 9.05 from 9.0

Hi All,

 

Getting Error while upgrading the studio to 9.05 from 9.0

 

The studio is installed on my local machine and i am accessing the central from Remote.

 

I have successfully installed the studio and able to access the central. But when i am trying to upgrade the studio to 9.05  we are getting the below error.

 

Any one has any idea? Pls let me know.

 

Thanks

3 REPLIES
Trusted Contributor

Re: Getting Error while upgrading the studio to 9.05 from 9.0

You need to run the command prompt as an administrator and then run the install.bat

Occasional Contributor

Re: Getting Error while upgrading the studio to 9.05 from 9.0

Hi Steve,

 

Thanks for the reply..

 

I have run with admin privileges ,but still the same error.

 

 

Advisor

Re: Getting Error while upgrading the studio to 9.05 from 9.0

[ Edited ]

In your command prompt, browse to the upgrade folder before running the .bat. win_tee.exe should be located in the upgrade folder. And while you're at it, upgrade to 9.07 :)