Patches
Showing results for 
Search instead for 
Do you mean 

GOOD NEWS: Web Proxy Bug with SwAssistant C.02.75.x seeming resolved

Highlighted
Honored Contributor Honored Contributor

GOOD NEWS: Web Proxy Bug with SwAssistant C.02.75.x seeming resolved

Hello,

I am happy to confirm that after downloading
the latest version of SwAssistant C.02.80,
I was able to use Web proxy authentication
again.

o remind others how simple it is:

a) Install SwAssistant.

b) Copy or rename the SWA template file:

# cd /etc/opt/swa

# cp swa.conf.template swa.conf

c) These are the only lines needed to change
(example taken from the HP Education server
that I use to teach HP-UX courses):

# awk '! /^#|^$/ { print}' swa.conf

analyzers = QPK SEC PCW CRIT
ftp_proxy = ${proxy}
hp_id = ITRClogin
hp_pw = ITRCpasswd
https_proxy = ${proxy}
http_proxy = ${proxy}
proxy=http://weblogin:webpasswd@webproxy:8080

... where:

ITRClogin is valid ITRC login name
ITRCpasswd is valid ITRC password
weblogin is Web proxy login
webpasswd is Web proxy password
webproxy is Web hostname (or IP address)
8080 is Web proxy port

SWA commands then work via Web proxy fine.
That is good news.

By the way, I tested it by using RHEL 5.5
server that runs Squid proxy. HP-UX servers successfully authenticated against it
via SWA.

Cheers,

VK2COT


VK2COT - Dusan Baljevic
1 REPLIES
Honored Contributor Honored Contributor

Re: GOOD NEWS: Web Proxy Bug with SwAssistant C.02.75.x seeming resolved

It was simply a notification for the Forum
members.

No replies were expected.
VK2COT - Dusan Baljevic