Showing results for 
Search instead for 
Do you mean 

HP-UX 10.20 y2k Compliency

Highlighted

HP-UX 10.20 y2k Compliency

Can anyone tell me what patches are needed for HP-UX 10.20 to make it year 2000 complient.

 

I read on the following web site that patches are indeed required for 10.20, but I can't find anywhere what patches are needed.

 

http://www.it-project-work.com/doc/HP-doc/misc/Y2K-Status_800.html

 

 

2 REPLIES
Acclaimed Contributor Acclaimed Contributor

Re: HP-UX 10.20 y2k Compliency

Looks like you are about 11 years too late ...

 

 

Obviously there are no 10.20 patches anymore on this site ...


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Honored Contributor Honored Contributor

Re: HP-UX 10.20 y2k Compliency

HP packaged them in bundles specifically for Y2K.  They were named Y2K-1020800 (for 800 series servers) and Y2K-1020700 (for 700 series workstations).

 

As mentioned, HP no longer hosts them for the public.  A call to HP support may get you an answer regarding if its possible at all to obtain them.

 

-Bob