Patches
Showing results for 
Search instead for 
Do you mean 

Patch installtion error: PHCO_16438

SOLVED
Go to Solution
Frequent Advisor

Patch installtion error: PHCO_16438

Hello All,

While installing PHCO_16438 patch getting an error.(attached)

when i execute pfs_mount getting an error,
so I tried to install PHCO_16438.

pfs_mount error
Using the pfs_mount command on HP-UX
====================================

Because the HP-UX operating system does not provide native
support for the widely used RockRidge Extensions to the ISO-9660
standard for CD-ROM file systems, you must use the pfs_mount
(portable file system) command to properly display CD-ROM
contents.

Note: You must install patch number PHCO_16438 or any
superseding patch from HP before running the PFS command
on an HP-UX 11.0 system.


Thanks
Jayan
1 ACCEPTED SOLUTIONS
Honored Contributor Honored Contributor

Re: Patch installtion error: PHCO_16438

You are trying to install patch for 11.00 on 11.23.

regards,
ivan

6 REPLIES
Acclaimed Contributor Acclaimed Contributor

Re: Patch installtion error: PHCO_16438

As the Note said, you must be on 11.00, which is obsolete.
What OS version do you have?

(Next time, please attach or paste a text file.)
Frequent Advisor

Re: Patch installtion error: PHCO_16438

B.11.23
Honored Contributor Honored Contributor

Re: Patch installtion error: PHCO_16438

You are trying to install patch for 11.00 on 11.23.

regards,
ivan

Frequent Advisor

Re: Patch installtion error: PHCO_16438

Ok
When I serched PHCO_16438 for 11.23 getting "there is no patches available" message.
So how could I solve pfs_mount problem.

Acclaimed Contributor Acclaimed Contributor

Re: Patch installtion error: PHCO_16438

>So how could I solve pfs_mount problem?

There is nothing to solve. Don't use that obsolete buggy product.

There are other newer patches to NFS that solve the RockRidge issues. And if you are on 11.23, they just may already be there.
Frequent Advisor

Re: Patch installtion error: PHCO_16438

problem solved