Performance Center Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

As a security measure the system automatically logs out inactive sessions - Performance center

SOLVED
Go to Solution
Advisor

As a security measure the system automatically logs out inactive sessions - Performance center

[ Edited ]

Hello,

 

I am struggling with Performance center installation (version 9.5).

 

Admin site successfully created its database instance.

When I attempt to log in to Admin Site with Admin/Admin I get the following pop-up message:

 

"As a security measure the system automatically logs out inactive sessions. Please log in again"

 

So I am unable to log in.

I checked the System Event logs, but no errors or warnings.

Browsers: Internet Explorer 6 and 7 (which I by default use for Performance center successfully)

 

Could you please suggest a solution how could I overcome this?

Any ideas are appreciated!

3 REPLIES
Occasional Advisor

Re: As a security measure the system automatically logs out inactive sessions - Performance center

I had a similar problem and then I realized that the URL in my IE session was the timeout URL.

So I shrunk it down to \ server name \admin and I was able to login

Advisor

Re: As a security measure the system automatically logs out inactive sessions - Performance center

Yes, PC uses an url parameter to show the "session timeout" dialog box.

However I use always http://localhost/Admin, and after typing the login/password, I get the timeout message. :smileysad:

Highlighted
Advisor

Re: As a security measure the system automatically logs out inactive sessions - Performance center

It turned out, that we had two missing prerequisites on the Admin site server: the WSE20sp3 and WSE30. They should both be installed during the standard installation, however it looks like it failed for some reason.