Performance Center Support and News Forum
Showing results for 
Search instead for 
Do you mean 

ALM-Client quits when running a performance test after upgrading to version 11.52 Patch 1

Occasional Advisor

ALM-Client quits when running a performance test after upgrading to version 11.52 Patch 1

We are upgrading from ALM 11 to 11.52 patch 1. When users run a performance test under the Testing tab, test lab, the client quits. I opened a ticket with HP a week ago but they have not been able to work it because of lack of resources. By creating a new project and using copy data from existing project, I was able to get it to work. Do you have know if any data is lost when copying and also what could be in the old project that is causing the client to crash. This only happens with Performance Testing. Quality Center testing is working normally.

 

Error:

HP ALM-Client has encountered a problem and needs to close. We are sorry for the inconvenience.

"An unhandled Microsoft.NET Framework exception occurred in ALM-Client.exe [7580].

 

Version Information:

Application Lifecycle Management Edition 11.52.444

 

Internal Components                                                    Build                                  

 

OTA Client                                                        11.52.444.0                            

User Interface                                                                11.52.444.0                            

WebGate Client                                              11.52.444.0                            

Test Run Scheduler                                                        11.52.444.0                            

Site Administration Client                                                           11.52.444.0                            

Sprinter                                                             11.50.444                               

Analysis Extension                                                         11.50.444                              

Quality Center                                                                11.50.444                              

ALM Lab Extension for functional and performance testing              11.50.1178                             

1 REPLIES
Highlighted
Occasional Advisor

Re: ALM-Client quits when running a performance test after upgrading to version 11.52 Patch 1

HP verified data is exactly the same in the copied project - the only change is the Project ID number. It is unknown what caused the issue but the copying the project seems to fix it.