Performance Center Support and News Forum
Showing results for 
Search instead for 
Do you mean 

Error: Failed to connect to server

Occasional Collector

Error: Failed to connect to server

[ Edited ]

Hi ,

 

i have created a script for testing my web service. When i tested the script from VUGen, the payloads are reaching the webservice.

 

But when i upload that in Performance Center and run a load test on that , it is giving me error like

 

Action.c(5): Error: Failed to connect to server "XXX.net:8080": [10060] Connection timed out

 

Can you help me to solve this issue ?

 

-Thanks,

Siva Balan V

 

 

P.S. This thread has been moved from LoadRunner Support Forum to Performance Center Support and News Forum. - Hp Forum Moderator

3 REPLIES
Valued Contributor

Re: Error: Failed to connect to server

It seems firewall issue between your Performance Center (PC) and webserver. May be you did not get while running from vugen bcoz vugen box and your test webserver in same LAN without a firewall.

You can ask your network guys to disable firewall on your web server for request going from your Performance Center

Or use Proxy Server .. but again by using this your going to jam your company's proxy servers
Thanks
Deb
Highlighted
Advisor

Re: Error: Failed to connect to server

you can also select no proxy in "Run-time"seeting.

Regards,
Rajesh Sahu
Occasional Contributor

Re: Error: Failed to connect to server

 

Hi Sir,

 

Am also facing this error when i ran the test in performance center 9.52. I tried both the settings Custom proxy/ No proxy, But the issue not yet resolved. @ My case am getting this error "Error -27796: Failed to connect to server "XXXXX:443": [10060] Connection timed out" only for few users(Random users), not for all i dont know why. Can anyone have solution on this?

 

Thank you

 

Regards,

M Vivek