Performance Center Support and News Forum
Showing results for 
Search instead for 
Do you mean 

LR9.52 patch for IE8 browser

Occasional Visitor

LR9.52 patch for IE8 browser

Hi Swetha,
Can you plz forward the LR 9.52 patch in order to be compatible with IE8..I need this asap..
please forward to my mail id g.bhadri@gmail.com

Thanks in advance!!

>Regards,
bhadri
4 REPLIES
Frequent Advisor

Re: LR9.52 patch for IE8 browser

Go here: http://support.openview.hp.com/selfsolve/patches

You need an HP Passport account to get here. You need an IT Resource Center account to get to SUM to download updates.

You have to apply your SAID to each. Since you have already done so here you should have access to the LR patches at the link above.

If you think you need a patch for 9.52 you should contact HP support.
Occasional Visitor

Re: LR9.52 patch for IE8 browser

Hi,

 

Can you plz forward the LR 9.52 patch in order to be compatible with IE8. as I'm unable to record the script

.
please forward to my mail id ramesh0235@gmail.com

 

Thanks,

Ramesh L

Honored Contributor Honored Contributor

Re: LR9.52 patch for IE8 browser

Patches are applicable to only existing customers of HP software users and can be obtained directly by contacting HP support.

You can also download patches from HP support portal, if you have an active support contract.

If you are doing a feasibility study or evaluating, contact your local HP rep.
Highlighted
Frequent Advisor

Re: LR9.52 patch for IE8 browser

Hi,

i think there is in general no patch needed to use LR 9.52 can you point to an KB Article which says that this is needed?

Best Regards, Jürgen