Performance Center Support and News Forum
Showing results for 
Search instead for 
Do you mean 

SSL protocol error when attempting to connect with host "xxxxxxxxx.opr.statefarm.org

Frequent Advisor

SSL protocol error when attempting to connect with host "xxxxxxxxx.opr.statefarm.org

When I am recording script of an application (insurance) . With an older engine, Original my Loadrunner VUgen is ver 9.10. Every time I run it it freez my VUgen(Hung) or it gives this error " SSL protocol error when attempting to connect with host "xx75ovs0.opr.statefarm.org" . I am confused why is hunging every time. I have alaptop with ample RAM.
3 REPLIES
Valued Contributor Valued Contributor

Re: SSL protocol error when attempting to connect with host "xxxxxxxxx.opr.statefarm.org

Hi,

Why record with earlier engine ?
Try port mapping option with the new engine.
Manage the desired cetificates in PEM format and try recording.
Frequent Advisor

Re: SSL protocol error when attempting to connect with host "xxxxxxxxx.opr.statefarm.org

Thanks Sir, I am doing it due to highly paid people in the company need so. they said this was older version , many people used here.

I will do your suggestion also, Right now the VUgen is working. By the way you know how to do the manual correlation. That freeze was actually done after automatic correlation too.

Thanks again.

Sam
Valued Contributor Valued Contributor

Re: SSL protocol error when attempting to connect with host "xxxxxxxxx.opr.statefarm.org

You could deselect "Enable correlation during recording", record your script and then perform manual correlation.

To perform manual correlation, record 2 scripts for the business process and compare for dynamic values with Wdiff.

Refer Chapter 54 "Performing manual Correlation" of the Vugen User guide for detailed process.