Performance Center Support and News Forum
Showing results for 
Search instead for 
Do you mean 

VuGen 9.52 - Browser Emulation - IE8

Occasional Collector

VuGen 9.52 - Browser Emulation - IE8


Does VuGen 9.52 support IE 8 browser emulation.


I installed the patch

mentioned in the thread. If I am correct, the patch is for IE 8 recording with VuGen 9.52.


I have successfully installed the patch as well. I tried Runtime Settings-> Browser Emulation -> UserAgent & don't see IE 8.0 listed.  Is there any specific settings that I need to change to enable IE 8 browser emulation.


Thanks in Advance,



Re: VuGen 9.52 - Browser Emulation - IE8

Hi Kathir,


LoadRunner 9.5x does not support IE 8. The fact it is, it may work in some cases, but it still is not supported by HP. LoadRunner’s next version, version 11, supports for IE8.