ProCurve / ProVision-Based
Showing results for 
Search instead for 
Do you mean 

no spanning-tree

SOLVED
Go to Solution
Advisor

no spanning-tree

Hello!

On my 5400zl with software version K.15.02.0005 I will delete/deactivate following entry’s
spanning-tree A21 path-cost 1000
spanning-tree A22 path-cost 2000
spanning-tree Trk1 priority 4

How is the command?

THX


1 ACCEPTED SOLUTIONS
Highlighted
Valued Contributor

Re: no spanning-tree

[ Edited ]

Hi,

 

There are no "no" or "clear" option to revert back the port to its default config for these command-line, the only way to remove these lines from CLI is to find the correct/initial configuration value.

 

Verify default value for port without specific CLI parameters :

show spanning-tree config

 

regarding port path cost :

spanning-tree <interface> path-cost auto

 

regarding port priority :

spanning-tree Trk1 priority 8

 

Bye.

3 REPLIES
Trusted Contributor

Re: no spanning-tree

[ Edited ]

Hi Chris

 

The way to negate any command in E-series boxes is "no" command. So:

 

no spanning-tree A21 path-cost 1000
no spanning-tree A22 path-cost 2000
no spanning-tree Trk1 priority 4

 

:)

 

BTW I'd suggest to update your software. K.15.02 isn't the best and stablest available.


HTH,

Arimo
HP Networking Engineer
Highlighted
Valued Contributor

Re: no spanning-tree

[ Edited ]

Hi,

 

There are no "no" or "clear" option to revert back the port to its default config for these command-line, the only way to remove these lines from CLI is to find the correct/initial configuration value.

 

Verify default value for port without specific CLI parameters :

show spanning-tree config

 

regarding port path cost :

spanning-tree <interface> path-cost auto

 

regarding port priority :

spanning-tree Trk1 priority 8

 

Bye.

Advisor

Re: no spanning-tree

Thanks.

I also upgrade to K_15_04_0009m and now ntp works also.