ProLiant Servers (ML,DL,SL)
Showing results for 
Search instead for 
Do you mean 

DL320e with P420 Array Controller doesn't showing SAS drives

SOLVED
Go to Solution
Highlighted
Occasional Collector

DL320e with P420 Array Controller doesn't showing SAS drives

Hello,

In order to use SAS drives, I've just installed a P420 Array Controller in a HP DL320e Gen8 Server (Which came from factory with an onboard B120i controller, which only supports SATA).

The server can see the controller, but not the SAS drivers, I tried disabling the onboard controller in order to avoid any conflict, but no luck with this.

Im wondering if is a cable or hard drive backplane issue. The cable is Mini SAS to SATA, please somebody correct me if I am wrong, but I thought that SATA and SAS cables are the same. Also, if I am wrong, should I replace only the cable, or the cable AND the hard drives backplane? (Which has SATA connectors)

Thanks in advance for any input!

4 REPLIES
HPE Pro

Re: DL320e with P420 Array Controller doesn't showing SAS drives

Hi, 

 

This seems to be issue with Cabline, refer HP ProLiant DL320e Gen8 Server User Guide > Storage cabling and make sure that you have connected all the cables properly: 

 

DL320e Gen8 Server User Guide:

http://h20566.www2.hp.com/portal/site/hpsc/template.BINARYPORTLET/public/kb/docDisplay/resource.process/?spf_p.tpst=kbDocDisplay_ws_BI&spf_p.rid_kbDocDisplay=docDisplayResURL&javax.portlet.begCacheTok=com.vignette.cachetoken&spf_p.rst_kbDocDisplay=wsrp-resourceState%3DdocId%253Demr_na-c03428882-2

 

Refer Page number 55 for Cabling and Page number 38 for Controller options (under Hardware options installation). 

 

Also, if you have bought the controller as option page (631670-B21 or 631671-B21) you have all the cables included.

If controller is not from option part refer option part content from: 

http://partsurfer.hp.com/Search.aspx?searchText=631670-B21

 

Hope the above information will help you. Please update the results.

 

Regards, 

Murali Mohan 

Was this post useful? - You may click the KUDOS! thumb below to say thank you...
HPE Pro

Re: DL320e with P420 Array Controller doesn't showing SAS drives

Make sure you have all parts from http://partsurfer.hp.com/ShowPhoto.aspx?partnumber=671353-001

Was this post useful? - You may click the KUDOS! thumb below to say thank you...
Occasional Collector

Re: DL320e with P420 Array Controller doesn't showing SAS drives

Thanks Murali_V! As you pointed, I turned out to be a wiring problem, 

Thanks!

HPE Pro

Re: DL320e with P420 Array Controller doesn't showing SAS drives

You are welcome & I am glad to know that the steps helped you.

Was this post useful? - You may click the KUDOS! thumb below to say thank you...