ProLiant Servers (ML,DL,SL)
Showing results for 
Search instead for 
Do you mean 

Drivers product ID disappears in iLO3 firmware v1.61 - was working in previous firmware v1.57

Highlighted
Occasional Contributor

Drivers product ID disappears in iLO3 firmware v1.61 - was working in previous firmware v1.57

[ Edited ]

Hi,

 

with the latest iLO3 firmware v1.61, the "Product ID" in the "Drive" tab in "System Information" disappeared:

 

(see attachment "ilo3-drives-firmware-161.jpg")

 

This was working fine with the previous firmware v1.57:

 

(see attachment "ilo3-drives-firmware-157.jpg")

 

 

The screenshots are take from a HP ProLian DL120 G7 system.

3 REPLIES
Honored Contributor Honored Contributor

Re: Drivers product ID disappears in iLO3 firmware v1.61 - was working in previous firmware v1.57

Please call HP support and log a case number.




__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
Occasional Contributor

Re: Drivers product ID disappears in iLO3 firmware v1.61 - was working in previous firmware v1.57

Hi,

 

OK. A colleague called HP. This is the case ID he received: 4646163631

Honored Contributor Honored Contributor

Re: Drivers product ID disappears in iLO3 firmware v1.61 - was working in previous firmware v1.57

You have the P410 card in that system, Am I correct?




__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!