ProLiant Servers (ML,DL,SL)
Showing results for 
Search instead for 
Do you mean 

HP Proliant DL380 G4 No Display ,No Post one single long Beep

Occasional Contributor

HP Proliant DL380 G4 No Display ,No Post one single long Beep

Hi i have one DL 380G4 Server . its given the problem no display ,no post givn long beep when i
powering on the server . i have tryied with minimum configuration but the problem is same .

please help for diagnosing what part need to replace motherboard or raiser booard ??

Thanks & regards
Manmohan Dwivedi
13 REPLIES
Honored Contributor Honored Contributor

Re: HP Proliant DL380 G4 No Display ,No Post one single long Beep

you can check indicator LED's on the mother board.
You can also try to access the ILO port to obtain information.
Occasional Contributor

Re: HP Proliant DL380 G4 No Display ,No Post one single long Beep

Hi

1. all indicator LED's showing green on the mother board

2. how i can access ILO . i am not aware what is static ip ,user name and password of ILO boar .

requested you to kindly help for diagnosing .when i powering on the server its given long
beep & no display & no post



Honored Contributor Honored Contributor

Re: HP Proliant DL380 G4 No Display ,No Post one single long Beep

did you look at this document?
http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00300504/c00300504.pdf

I found no single "long" beep, only folowed by a short one.

try the diagnosis flowchart on page-22+.
Occasional Contributor

Re: HP Proliant DL380 G4 No Display ,No Post one single long Beep

When I power on the system, it give a long beep and repeates after a while continuously. I don't see anything on the VGA monitor. In the iLO remote console, I only see a message "Monitored system is resetting". I don't know what's wrong. I referred the proliant diagnostics manual but don't see a mention of the beep.

I did check the LEDs on the system board and reset the DIMMs, used other slots but no avail.

Front LEDs are Green I don't see any errors in iLO event log or in IML.

I also try clear CMOS using system maintenance switch - number 6


Kindly help me in troubleshooting .


Regards
Manmohan Dwivedi
Honored Contributor Honored Contributor

Re: HP Proliant DL380 G4 No Display ,No Post one single long Beep

take a few steps back.

what happend to this system before it didn't boot anymore.
- was it a spare system, long time not used?
- is it a "new" (newly accuired) system
- did the system suddely die?
- did you change anything on this system before it died?
Occasional Contributor

Re: HP Proliant DL380 G4 No Display ,No Post one single long Beep

Hi

This was a live system , when it Died suddenly. as per my knowledge no changes were made on both S/w adn H/w front
Honored Contributor Honored Contributor

Re: HP Proliant DL380 G4 No Display ,No Post one single long Beep

- is the monitor directly connected or through a KVM-switch?
- did you only power-off/on with the button or did you really remove the (both) power-cables?
Occasional Contributor

Re: HP Proliant DL380 G4 No Display ,No Post one single long Beep

Hi

- monitor directly connected on server VGA port
- only power-off/on with the button . I also tryied with both the conditions .


Occasional Visitor

Re: HP Proliant DL380 G4 No Display ,No Post one single long Beep

I, too, have an HP Proliant DL380 G4 server with no display. I tried the other console port and get no response. As for the using the iLo port, this requires configuring the port with either a dynamic or static IP address. In doing so, the POST BIOS needs to appear in order to get into the menu and make the changes.

Are there any other options for troubleshooting this issue?

Regards,

Joel
Honored Contributor Honored Contributor

Re: HP Proliant DL380 G4 No Display ,No Post one single long Beep

Hi Joel,
>>>
As for the using the iLo port, this requires configuring the port with either a dynamic or static IP address.
<<<

The ILO is default configured for a DHCP adress. So you may need to activate a dhcp-server on the connected network.
the ilo dns-name is ILO_ like on the tab or on the label inside the case.
If you don't have one allready, any simple adsl or wifi router with 4 copper will do the trick.
If you configured a fixed address I'm sure you have documented this.
Occasional Visitor

Re: HP Proliant DL380 G4 No Display ,No Post one single long Beep

I have a similar issue on one of my servers that began after an environment power failure. I think I have narrowed it down to an ILO issue that is blocking the server from posting/initializing certain components (including ram/video). I have two codes flashing on the iLO POST LED Indicators that start almost as soon as I apply power to my server. A0 and B5 flash very quickly. Perhaps you can check your server to see if it is doing the same thing.

Best of luck,
Steve
Occasional Visitor

Re: HP Proliant DL380 G4 No Display ,No Post one single long Beep

I have just removed the RAM, cleaned the inside and replaced all as before, and i am now having this problem.. It has the exact same h/w but still same problem as above- thanks jase
Occasional Visitor

Re: HP Proliant DL380 G4 No Display ,No Post one single long Beep

My HP DL380 G6 would not display post or anything on a working KVM.  At this time, i have one of two power supplies plugged into the wall.  I plugged boht power supplies into a power source and rebooted...issue resolved.