ProLiant Servers (ML,DL,SL)
Showing results for 
Search instead for 
Do you mean 

HP Proliant ML150 G6 - Unknown Device

Occasional Visitor

HP Proliant ML150 G6 - Unknown Device

I just picked up a new ML150 server and loaded Window SBS2008 64-bit OS. All the drivers are installed but I have one "unknown device" remaining.

The motherboard has two embedded network adapters and I've installed one driver (NC107i network adapter). I think the unknown device is the other network adapter but I can't find the correct driver.

Has anyone run into this situation? Help.
6 REPLIES
Visitor

Re: HP Proliant ML150 G6 - Unknown Device

I have a ML150 G6 also and it also displays an unknown device.
This one has Windows 2003 SBS R2 installed.
Occasional Advisor

Re: HP Proliant ML150 G6 - Unknown Device

hi.

did you install, chipset and IPMI ???

mikap
Occasional Visitor

Re: HP Proliant ML150 G6 - Unknown Device

I have a ML150 G6 also and it also displays an unknown device.
This one has Windows 2003 standard installed.
Occasional Visitor

Re: HP Proliant ML150 G6 - Unknown Device

Hi

Did anyone have any joy finding the driver for this "device"? I could also do with a graphics card driver is possible. I've got a 1280 x 1024 monitor on the server which isn't supported with the Windows driver.

Thanks

Andy.
Occasional Visitor

Re: HP Proliant ML150 G6 - Unknown Device

no.
its the Lights-Out Management
try the 2008 r2 driver from the dl180 g6.
that worked for me.

ps you can find the vga driver from the 2008 x64 download section from the ml 110 g5.
Occasional Visitor

Re: HP Proliant ML150 G6 - Unknown Device

I solved this by installing HP Management Controller Driver. You will find it in this Advisory:

 

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01743489

 

Hope this helps!

 

Jorge R.

Puerto Rico