ProLiant Servers - Netservers
Showing results for 
Search instead for 
Do you mean 

NetServer LD PRO

Occasional Visitor

NetServer LD PRO

The operating system started to hang without any apparently reason. After a while in the boot process the server started to fail on disk recognition (didn't find the disk with the operating system).
I run the entire HP diagnosis test and it didn't find any hardware error. I'm trying to re-install a fresh copy of Windows NT 4 but after the first boot the server cannot find the operating system, i.e., the server doesn't detect the boot disk.
Every time I start install the O.S. data is written to the disk and the boot.ini file is correctly updated but, as I described above, after the first boot the server cannot find the operating system.
Please help.
Thank you,
Jorge Moura
3 REPLIES
Honored Contributor Honored Contributor

Re: NetServer LD PRO

Are you installing NT4 using the 3 diskette method? Are you loading the correct drivers for the SCSI or Netraid controller by skipping mass storage detection, and specifying the drivers? You can find the drivers here:

http://h20004.www2.hp.com/keeper_rnotes/bsdmatrix/matrix50444.html
Occasional Visitor

Re: NetServer LD PRO

Hello Theo Hill,

Instalation methods used till now:
- Microsoft Windows NT 4 bootable CD
- Microsoft Windows NT 4 boot diskettes

SCSI drivers tryied out in the setup:
- Windows Setup autodetect SCSI drivers
- Force specific and latest Adaptec AIC 7800 - 2940 SCSI drivers

... and nothing worked... After the first setup boot the O.S. is not found, but if I access the disk I can see that files were indide writen and apperently everything is there: the boot.ini, the ntldr, the winnt folder....
I don't understand I the server refuse to start the O.S..

Please help!
Honored Contributor Honored Contributor

Re: NetServer LD PRO

Is the BIOS enabled on the SCSI card, and all other SCSI BIOS disabled? Did you verify the boot order in the ECU?