Quality Center Support and News
Showing results for 
Search instead for 
Do you mean 

QTP 10 / ALM 11.52 compatibility

SOLVED
Go to Solution
Highlighted
Advisor

QTP 10 / ALM 11.52 compatibility

[ Edited ]

Hi,

 

we migrated from QC 10.00 to ALM 11.52 and some of our users still want use QTP 10. I found a QuickTest Professional 10.00 Add-in for Quality Center/ALM (with support for ALM 11.50) but unfortunately we can't start QTP in the ALM Explorer (see screenshot). Does anybody know if QTP 10 is still supoorted in ALM 11.52?
 Thanks!

 

Best regards,

Christoph

 

 

1 ACCEPTED SOLUTIONS
Honored Contributor

Re: QTP 10 / ALM 11.52 compatibility

No, QTP 10 integration with ALM 11.5x is not supported. The following article indicates the oldest QTP version supported is 11.0

http://support.openview.hp.com/selfsolve/document/KM1389212
[If this post solves or helps solve your issue, mark the thread as solved and give KUDOS to the author for their assistance.]

(Opinions expressed in my postings are mine alone, and do not reflect the opinions of my employer.No warranties express or implied for any solution/suggestion posted.)
1 REPLIES
Honored Contributor

Re: QTP 10 / ALM 11.52 compatibility

No, QTP 10 integration with ALM 11.5x is not supported. The following article indicates the oldest QTP version supported is 11.0

http://support.openview.hp.com/selfsolve/document/KM1389212
[If this post solves or helps solve your issue, mark the thread as solved and give KUDOS to the author for their assistance.]

(Opinions expressed in my postings are mine alone, and do not reflect the opinions of my employer.No warranties express or implied for any solution/suggestion posted.)