Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

How to Disable ILO on DL360 G5

Advisor

How to Disable ILO on DL360 G5

Is there a procedure to disable ILO on DL360 G5 so HP SIM does not see it as major? Have tried removing Remote Insight Information through control panel. This worked on earlier versions of DL360's but not on G5's. Can this be done without having to disable it in BIOS and then have to go through the reset security dip switch procedure if I ever wanted to re-enable it? Thanks Dan
10 REPLIES
Honored Contributor Honored Contributor

Re: How to Disable ILO on DL360 G5

Did you try:

Disable Level of Data Returned: in Configure Insight Manager Integration.

This setting is in Administration TAB under Management.

Then delete the iLO from HPSIM server.

in the future discoveries HPSIM doesn't recognize it as iLO.
Honored Contributor Honored Contributor

Re: How to Disable ILO on DL360 G5

Did you try:

Disable Level of Data Returned: in Configure Insight Manager Integration in iLO.

This setting is in Administration TAB under Management.

Then delete the iLO from HPSIM server.

in the future discoveries HPSIM doesn't recognize it as iLO.
Advisor

Re: How to Disable ILO on DL360 G5

Having difficulty locating these tabs. Running HP SIM 5.2 and Server Support Pack 8.0. Not sure where to locate "Level of Data Returned". Thanks.
Honored Contributor Honored Contributor

Re: How to Disable ILO on DL360 G5

The TAB is Under in iLO.
Administration: Select Management
Honored Contributor Honored Contributor

Re: How to Disable ILO on DL360 G5

The TAB is not in HPSIM
Advisor

Re: How to Disable ILO on DL360 G5

OK, the management tab is on the ILO interface itself. Disabled Level of Data Returned, removed "Remote Insight Information" from server agents, rebooted, removed/added server to HP SIM. Management Processor status still shows "nic in operation but disconnected" and SIM shows major. You mention deleting the ILO, how do you delete just the ILO?
Honored Contributor Honored Contributor

Re: How to Disable ILO on DL360 G5

Select the iLO in HPSIM All Systems.
And Click on Delete or remove button.
Advisor

Re: How to Disable ILO on DL360 G5

My apologies but under All systems I only see the server itself. There appears to be no provision for just deleting an ILO.
Advisor

Re: How to Disable ILO on DL360 G5

Here's a solution:
Change SMH Data Source from WEBM to SNMP.
Remove WBEM Provider software from Add/Remove Programs. Re-run Identify.
Occasional Advisor

Re: How to Disable ILO on DL360 G5

My solution for your reference.
In Windows iLo confguration utility or in BIOS, disable the network interface adaptor through:
Network->Standard network setting->"Network interface adapter"
Disable it. And the iLo NIC status no longer troubles you in the SIM major list.