Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

IE 9 and ilo3

Occasional Visitor

IE 9 and ilo3

When acessing ILO3 1.20 from ie9 getting this error message:
could not load iLO session information: 'isArray' is undefined.
Can't connect remote and so on (some ilo3 features works some not).
with ilo 1.0x worked godd. problems shows after upgrade. with other ie versions ilo works correct. So what ie9 settings blocking ilo3?
7 REPLIES
Honored Contributor Honored Contributor

Re: IE 9 and ilo3

I'm using IE9 with iLO2 and iLO3 and I don't see these problems. It sounds more like your IE security settings is blocking scripts like the JavaScript.

Maybe your client PC is seeing that iLO3 as Internet Zone instead of Local Intranet Zone and your Internet Zone settings in IE are too tight and blocking all scripts.



__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
Occasional Visitor

Re: IE 9 and ilo3

i noticed that these problems apeared after ILo 3 upgrade to version 1.20. with erlier version worked correct. there is no specific ie 9 settings. even don't work if put address in trusted site.
Honored Contributor Honored Contributor

Re: IE 9 and ilo3

Did you clear the browser cache? The webGUI changed a lot in 1.20 and I've seen some weird stuff when I upgrade from 1.16 to 1.20 and I don't clear the browser cache.



__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
Occasional Visitor

Re: IE 9 and ilo3

Very thanks,
clearing browser cache solved that problem.
Occasional Visitor

Re: IE 9 and ilo3

Start IE 9 browser....

Open internet explorer options, under 'Broswer History' click settings.

Change the settings for 'Check for newer version of stored pages:' from Automatic to Everytime i visit the webpage.

 

Instantly solves the issue.


Kastis wrote:
When acessing ILO3 1.20 from ie9 getting this error message:
could not load iLO session information: 'isArray' is undefined.
Can't connect remote and so on (some ilo3 features works some not).
with ilo 1.0x worked godd. problems shows after upgrade. with other ie versions ilo works correct. So what ie9 settings blocking ilo3?

 

 

Hope it helps someone.

Highlighted
Occasional Advisor

Re: IE 9 and ilo3

This solution worked for me too. Thanks!
YCH
Occasional Visitor

Re: IE 9 and ilo3

Awsome. It work for me. Thanks.