Showing results for 
Search instead for 
Do you mean 

Clearing "AUTH_MAXTRIES" flag

Regular Advisor

Clearing "AUTH_MAXTRIES" flag

Hey all! We have some new i2 blades, running 11.31, and have a user that's locked out because he typed the wrong password too many times. That's expected behavior and a good thing, but the problem is, now that we've identified the problem and reset his password, he still can't log in; just gets this:
"Access is denied by the AUTH_MAXTRIES attribute in security(4)."

If the system were trusted, I could probably use modprpw -k to unlock him, but I have no idea how to do it in HP's new security setup. Resetting the password does nothing.

I could probably remove the AUTH_MAXTRIES setting in /etc/default/passwd or some other security file, but I don't want to have to do that everytime somebody mistypes their password three times. How can I clear his account so he can log in? Thanks!
Regular Advisor

Re: Clearing "AUTH_MAXTRIES" flag

Nevermind, found my own answer! Need to do this:

userdbset -d -u username auth_failures
Esteemed Contributor Esteemed Contributor

Re: Clearing "AUTH_MAXTRIES" flag


The command is right but I really think if you want to disable the AUTH_MAXTRIES attribute then you should use AUTH_MAXTIES as the argument for userdbset. And it's nice to know there are people making use of the SMSE database effectively . :)

Ismail Azad
Read, read and read... Then read again until you read "between the lines".....