Security
Showing results for 
Search instead for 
Do you mean 

ISEE version supportability

SOLVED
Go to Solution
Highlighted
Occasional Contributor

ISEE version supportability

Hi,

I am currently having ISEE (Adv. config.) with SPOP. My SPOP version is version 3.50, and so are my clients. If I were to upgrade my clients to version 3.95, but, at this point, have no intention to upgrade my SPOP, can my Clients be supported?

Secondly, any references to upgrade my SPOP to version 3.90 or 3.95? Thanks.

Regards,
-Iz-
1 ACCEPTED SOLUTIONS
Honored Contributor

Re: ISEE version supportability


Hi,

You should be fine with Client version A.03.95.xx as long as the SPOP 3.50 has the current 3.95 Content Bundle.

Logon to the SPOP, then ESC (Enterprise Service Console), under HP Tools you will find Content Version Management and under "Below is a list of content bundles available on your SPOP", you should have 3.95000052.

Secondly, here is the Installation Guide for your SPOP: http://ftp.hp.com/pub/services/hardware/info/spop_user.pdf

The current ISEE version for AC is 3.90 (not 3.95), the next version is 4.00 (Adler) which will be released soon.

Hope this helps,



5 REPLIES
Honored Contributor

Re: ISEE version supportability


Hi,

You should be fine with Client version A.03.95.xx as long as the SPOP 3.50 has the current 3.95 Content Bundle.

Logon to the SPOP, then ESC (Enterprise Service Console), under HP Tools you will find Content Version Management and under "Below is a list of content bundles available on your SPOP", you should have 3.95000052.

Secondly, here is the Installation Guide for your SPOP: http://ftp.hp.com/pub/services/hardware/info/spop_user.pdf

The current ISEE version for AC is 3.90 (not 3.95), the next version is 4.00 (Adler) which will be released soon.

Hope this helps,



Occasional Contributor

Re: ISEE version supportability

Hi,

Thanks for your reply. But, how can I download the content bunlde to version "3.95000052" if it is not.

Regards,
-Husein-
Occasional Contributor

Re: ISEE version supportability

Hi,

Thanks for your reply. But, how can I download the content bunlde to version "3.95000052" if it is not.

Regards,
-Iz-
Esteemed Contributor Esteemed Contributor

Re: ISEE version supportability

Hello,
you should have a download button in the section "HP Tools" -> "Content Version Management" if the latest version in not yet on you SPOP.
Regards
Frauke
Occasional Contributor

Re: ISEE version supportability

Hi Denker,

That's very useful reply. I shall them now.

Regards,
-Iz-