Security
Showing results for 
Search instead for 
Do you mean 

shadowWarning is not reflecting in my hpux ldap client

Highlighted
Occasional Contributor

shadowWarning is not reflecting in my hpux ldap client

Hello.

 

I have my ldap server running on rhel 5.8 with openldap 2.3 and the hpux ldap client running wth 11iv2.

 

Issue: the below passwd policy entries are not getting reflected in hpux ldap client, however they works fine with linux ldap clients.

 

shadowMin: 0
shadowMax: 8
shadowWarning: 7

shadowLastChange: 15423

 

I am getting the " your passwd will expire in 6days" warning in my linux ldap client for a user, however the warning message is not coming in hpux client for the same user.

 

Please help.