Server Automation Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

HPSA 10 installation failing

Occasional Contributor

HPSA 10 installation failing

Hello All,

 

When i am trying to HPSA 10 getting below error.

 

Please start with the primary distribution.  Aborting!

 

I have mounted the iso file by using below command 

 

mount -o loop /var/tmp/HPSA_9_10/Software_SA_Product_Software_10.00_MLU_PRIMARY_Disc_1_T8900-15046-01.iso /mnt

 

Could you please let us know whether the above mount command is correct or not. If no please provide me steps to mount file.

 

Thanks,

Shenishetty

2 REPLIES
Occasional Contributor

Re: HPSA 10 installation failing

Hi,

 

mount -o loop /tmp/Software/Software_Server_Automation_9.10_Oracle_T8900_15037.iso diskoracle

mount -o loop /tmp/Software/Software_Server_Automation_9.10_Primary_T8900_15035.iso diskprimary

mount -o loop /tmp/Software/Software_Server_Automation_9.10_Upload_T8900_15036.iso diskupdate

 

mount -o loop /tmp/Software/Software_Server_Automation_9.10_Oracle_T8900_15037.iso /mnt/mntoracle/

mount -o loop /tmp/Software/Software_Server_Automation_9.10_Primary_T8900_15035.iso /mnt/mntprimary/

mount -o loop /tmp/Software/Software_Server_Automation_9.10_Upload_T8900_15036.iso /mnt/mntupload

 

Regards,

Arjun

Occasional Contributor

Re: HPSA 10 installation failing

Shenishetty,

 

Obviously, you had successfully mounted the ISO since you received the error message. Refer to page 72 of  the "HP SA 10.0 Standard/Advanced Installation Guide", "Mount the SA ISO or DVDs" and strictly follow "by the book" how the mount points have to be created. The SA Installer strictly requires a very specific media directory structure. For example, the primary .iso file must be in a media directory structure of <your_mount_point>/hpsa-primary/disk001 to run.

 

Good luck,

Apguez