Server Automation Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

NAS telnet window Plugins problem

SOLVED
Go to Solution
Regular Advisor

NAS telnet window Plugins problem

[ Edited ]

Hi Experts,

I have configured a 7200 router in NAS 7.5. But when I want to telnet the device using NAS. When I click on the telnet link it opens a window "Titled HP Network Automation: CLI Device Access". this window shows unable to start plugins.

How can I enable/install these Plugins? Can anybody help me in this regard.

Software Version: Nas 7.5 Version
Operating System: windows 2003 server with SP2
Internet Explorer 6.0

 

 

P.S. This thread has been moved from Data Center Automation Support and News to Server Automation Support and News Forum - HP Forums Moderator

Regards,
Kaleem Ullah
6 REPLIES
Trusted Contributor Trusted Contributor

Re: NAS telnet window Plugins problem

Sounds like a java plugin issue.
Have you installed and enable the JRE?

you can get the java plugin from java.sun.com
hope this helps.
paul.
Regular Advisor

Re: NAS telnet window Plugins problem

problem resolved after installtion of JRE
Regards,
Kaleem Ullah
Trusted Contributor Trusted Contributor

Re: NAS telnet window Plugins problem

Hello,

Which Java version did u install, because I faced the same issue. Please explain how did u fix your issue.

Thank you for the help, regards.
Regular Advisor

Re: NAS telnet window Plugins problem

Hi,
I installed jre 6.0 update 1.

Regards,
Kaleem Ullah
Trusted Contributor Trusted Contributor

Re: NAS telnet window Plugins problem

Can you please confirm if this java version is bundled with the NAS, or I should download it separatly. Actually I can see there is a jre directory in the installation directory of NAS. Should I install another JRE?

Thank you and regards.
Highlighted
Regular Advisor

Re: NAS telnet window Plugins problem

It won't install it you have to install it separately
Regards,
Kaleem Ullah