Server Automation Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

SA 7.8 and Server 2008 R2 Management

Occasional Visitor

SA 7.8 and Server 2008 R2 Management

[ Edited ]

i a looking for information regarding the proper client agent version needed to manage a 2008 R2 Server with HP Server Automation 7.82 (build 37.0.4250.0)

 

 

P.S. This thread has been moved from Data Center Automation Support and News to Server Automation Support and News Forum - HP Forums Moderator

2 REPLIES
Occasional Advisor

Re: SA 7.8 and Server 2008 R2 Management

Proper support for 2008 R2 requires 7.84. We had limited success at 7.82 using agent v37.0.0.2.98 until Microsoft added an extra digit on the patches in July (ie Q2032276). In order to recognize the new format, we received a client patch v37.0.0.2.130. The problem was that we were not able to do an in-place agent upgrade on our R2 servers and the vendor solution was to move to 7.84. Now, R2 has its own OS class for software and patches (as it should!).
Hope this information helps.
Highlighted
Occasional Visitor

Re: SA 7.8 and Server 2008 R2 Management

Thank you,