Server Automation Support and News Forum
Showing results for 
Search instead for 
Do you mean 

ERROR: OFGS is not mounted

SOLVED
Go to Solution
Regular Advisor

ERROR: OFGS is not mounted

 

We have a SA Core with the following: 

server1: oracle 
server2: MR, Infra, slice0, OS Prov 
server3: slice1 

 

All servers running RHEL5.6 x86_64 w/SA9.10
 
I'm trying to install slice1 (all other components are installed and functioning properly). To do so I've completed the following on: 

1) Install oracle client on server3 
2) Scp over tnsnames.ora from server0 
3) Scp over opsware-crypto.db.e from server1 and put it in var/opt/opsware/crypto/cadb/realm 
4) Ran the installer selecting only option 3 (Slice) from the menu 

The installation looks like it chugging along until the following text is outputted 
 
Configures iptables (A bunch of output) 
Hub did not start, testing status 
Testing for presence of Hub process group file (/var/opt/opsware/hub/hub.pgrp) … OK 
Testing that processes are running in the Hub process group (2476) … OK 
Testing that OGFS is mounted … NO 
ERROR: OGFS is not mounted 
 
from another xterm on server3 the mount command verifies that the following are mounted 
xxx.xxx.xxx.xxx:/var/opt/opsware/ogfs/export/store on var/opt/opsware/ogfs/export/store 
xxx.xxx.xxx.xxx:/var/opt/opsware/ogfs/export/audit on /var/opt/opsware/ogfs/export/audit 
/var/opt/opsware/ogfs/mnt/store/home on /var/opt/opsware/ogfs/mnt/store 

 

Thanks,
Bert
 

1 ACCEPTED SOLUTIONS
Regular Advisor

Re: ERROR: OFGS is not mounted

The fix we found was we needed to vi /etc/sysconfig/nfs and set MOUNTD_NFS_V3="yes" and restart the services.  

5 REPLIES
Occasional Advisor

Re: ERROR: OFGS is not mounted

Check current running kernel, verify rpm kernel headers for it is installed

# rpm -qa kernel*

kernel-headers-2.6.18-238.1.1.el5.x86_64
kernel-devel-2.6.18-238.1.1.el5.x86_64
kernel-2.6.18-238.1.1.el5.x86_64

All should have same version, if not please update
Regular Advisor

Re: ERROR: OFGS is not mounted

The fix we found was we needed to vi /etc/sysconfig/nfs and set MOUNTD_NFS_V3="yes" and restart the services.  

Frequent Advisor

Re: ERROR: OFGS is not mounted

I am also facing this problem.  am installing SA10.0 on Suse linux 11 with SP2. The solution which you mentioned is not working for me.. Do you have any fix for Suse linux..?

 

 

 

 

 

Regards,

Jay

Highlighted
Regular Advisor

Re: ERROR: OFGS is not mounted

Jay,

  Sorry I don't.  All our systems are RHEL.  I'm sure one of the support guys will chime in.

 

Thanks,

Bert

Re: ERROR: OFGS is not mounted

Hi Bert,

 

I've the same SA setup like you and got the same error, but issue was not resolved after changing MOUNTD_NFS_V3="yes".

 

I've installed infra and slice-1 and while installing second slice got this error.

 

 

Thanks,

Sri