Server Automation Support and News Forum
Showing results for 
Search instead for 
Do you mean 

HP SA 10.0 installation

SOLVED
Go to Solution
Highlighted
Occasional Contributor

HP SA 10.0 installation

HI All,

 

 

I am installing the HP Supplied Oracle DB on the server , After the prerequisites test & base rpm installation when I am doing the installation of Oracle DB , I am getting a error “ install_opsware.sh is deprecated". When i m tryimg to run the hpca_install.sh it is giving the error " run from the primary distribution"

 

 

Regards,

syed

1 ACCEPTED SOLUTIONS
Advisor

Re: HP SA 10.0 installation

You have to execute hpsa_install.sh from the primary location. You will get an option to install oracle also with this script.

thsi is the only script you need to run.

 

 

<SA_Bits_location>/opsware_50.0.38202.0-primary/disk001/opsware_installer/hpsa_install.sh

 

thanks,

Ashraf

1 REPLIES
Advisor

Re: HP SA 10.0 installation

You have to execute hpsa_install.sh from the primary location. You will get an option to install oracle also with this script.

thsi is the only script you need to run.

 

 

<SA_Bits_location>/opsware_50.0.38202.0-primary/disk001/opsware_installer/hpsa_install.sh

 

thanks,

Ashraf