Server Automation Support and News Forum
Showing results for 
Search instead for 
Do you mean 

Recover a single server HPSA core on VMware


Recover a single server HPSA core on VMware



I have a single server HPSA 9.04 core running on VMware.  I shutdown the the VM guest and used the VMware utility to make a clone.


I stared up the clone, the oracle database, and the SA application.  All started ok, and I was able to run a "service opsware-sas health" check on my cloned Redhat 5.6 VM, and it passed.  I then ran a system diagnosis  and it failed.  I tried to restart the application and it failed. 


Looking in the logs I saw that it was complaining about SSL certs.  I have applied the SSL patch to the source system, and used the same MAC address on the clone.


Does anyone have a good suggestion for DR recovery of a HPSA core running as a VM guest?


Thank you for your time.




Re: Recover a single server HPSA core on VMware



We believe that we have resolved the issue.


When you clone a server in VM, the server's Serial Number, aka bios.uuid, changes.  We edited the .vmx file so that the bios.uuid matched to source server, and SA passed its Web Systems Diagnostics.


In the future we will not clone the VM but copy the VM.



Honored Contributor Honored Contributor

Re: Recover a single server HPSA core on VMware

from where did you get this solution? I have a similar issue for a cloned vm and my webconsole keeps failing to connect. Everything else seems normal.
Unix, the other white meat.