Server Automation Support and News Forum
Showing results for 
Search instead for 
Do you mean 

core and slice versions mismatch after 9.16 patch

Highlighted
Occasional Contributor

core and slice versions mismatch after 9.16 patch

Hello Eduardo,

 

Recently we have upgraded HPSA from 9.14 to 9.16. We ran the upgrade on only core server.

 

Below is the our server configuration.

 

Database server : Server1

Core Server : server2

Slice Server : Server3

 

Below is the process we have followed for 9.16 installation.

 

--> First we have instlaled database patch from core server i.e Server2

--> Once successful installation of DB Patch, we have installed opsware patch in core server

--> Lastly we have instllaed contents patch in core server.

 

When we try to login to Core server, its showing latest version i.e 9.16, but when try to login to Slice server its howing 9.14 only.

 

Do we need to run any script in the slice server?

 

Could you please let us know whether we have followed correct process, if not please let me know the process.

 

Thanks in Advance.

 

Regards,

Nagesh

 

1 REPLIES
Regular Advisor

Re: core and slice versions mismatch after 9.16 patch

You'll to patch the slice server as well.  I didn't see where you did that.