Service Manager / Service Center Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

Emails not sent from eventout table

Valued Contributor

Emails not sent from eventout table

Hi Experts,

 

we have an issue that Emails are not been sent from eventout table from past 2 days , and even after restarting SM services the issue still persists.

 

we are using SMTP mail using SC auto.

13 REPLIES
Honored Contributor Honored Contributor

Re: Emails not sent from eventout table

Hi,

You should restart the scauto services and listener.
if nothing works then check the scito.log file in SCAuto client directory.
OR
scito.log in scauto directory of scito installation directory.


hth,
____________________________________
Assign Kudo, if found post useful and mark it accepted if solves the issue.
Valued Contributor

Re: Emails not sent from eventout table

Hi,

 

we are not able to start the process "Problem " on one of the server , which i think could be the reason for only very few emails not going out.

 

Let me know how to restart the serice named problem

Honored Contributor Honored Contributor

Re: Emails not sent from eventout table

I suppose, if there are records in eventout and not delivering it means processing from SM side has completed and you need to check the SCAUto services.
What is the issue in starting problem process.?

hth,
____________________________________
Assign Kudo, if found post useful and mark it accepted if solves the issue.
Honored Contributor

Re: Emails not sent from eventout table

We've seen that if eventout lines contain odd characters, email won't be sent. So copy the first eventout line to the Notepad and check the text part (like title) if it contains odd characters. 

 

Maybe it's just our headache, but sometimes too many accented characters (like åäö) within a post mess SM's evenout line generator up. HP had a fix for it, but some rare issues still remain.

---
To get good answers, ask good questions.
Valued Contributor

Re: Emails not sent from eventout table

Hi , we could see SC auto listener was idlw for 8 hours and we now see evensts are visible in event in as well.

Honored Contributor Honored Contributor

Re: Emails not sent from eventout table

did you restarted the scauto agent and listener on SM server.

hth,
____________________________________
Assign Kudo, if found post useful and mark it accepted if solves the issue.
Valued Contributor

Re: Emails not sent from eventout table

Hi ,

 

we did and still emails doesnt get trigerred.

Honored Contributor Honored Contributor

Re: Emails not sent from eventout table

Did you checked your scito.log and scmail.log files?
Also check the email integration , it might be possible that mail are not delivering from your environment.

hthm
____________________________________
Assign Kudo, if found post useful and mark it accepted if solves the issue.
Valued Contributor

Re: Emails not sent from eventout table

Hi Piku,

 

We checked the event out table and scmapi  log states.

 

07/23/2013 16:54:04 pid (7940)(624) SCAuto Mail Version 4.0.3
07/23/2013 16:55:42 pid (7940)(624) MAPI error in function Open:MAPIInitialize - E_FAIL
07/23/2013 16:55:42 pid (7940)(624) result code: 80004005, error code: 16389
07/23/2013 16:55:42 pid (7940)(624) Could not login to profile.
07/23/2013 16:55:42 pid (7940)(624) Terminated.

Valued Contributor

Re: Emails not sent from eventout table

check the email profile which is used.some time it gets stuck in the outlook profile which you have configured...Try to send a test mail from the outlook profile to your ID which is configured on SM. After that restart HP SCauto services.
Best Regards,
Tom
Valued Contributor

Re: Emails not sent from eventout table

Hi,

 

We have tried all these.but no progress.

Honored Contributor Honored Contributor

Re: Emails not sent from eventout table

Hi,

It clearly seems to be the issue of email profile configured so ask you server admin to resolve the same.
BTW what is your OS?

hth,
____________________________________
Assign Kudo, if found post useful and mark it accepted if solves the issue.
Highlighted
Valued Contributor

Re: Emails not sent from eventout table

Hi ,

 

WE are running on Windows 2008 server.