Storage Area Networks (SAN) - Small and Medium Business
Showing results for 
Search instead for 
Do you mean 

How to re-install SMI-S component for EVA P600?

SOLVED
Go to Solution
Highlighted
Occasional Visitor

How to re-install SMI-S component for EVA P600?

Greetings!

 

For testing purposes I had to uninstall the SMI-S CIMOM component from the EVA Command View Software, but now I cannot reinstall it: the add/remove programs feature does not offer adding components, on the other hand the CV installation wizard states "Installer User Interface Mode Not Supported. The installer cannot run in this UI mode. To specify the interface mode, use the -i command-line option, followed by the UI mode identifier. The valid UI modes identifiers are GUI, Console, and Silent".

How can I add the SMI-S CIMOM component to the CV?

 

Thanks and regards,

1 ACCEPTED SOLUTION
Acclaimed Contributor Acclaimed Contributor

Re: How to re-install SMI-S component for EVA P6000?

It just looks like you used an older version for re-install the component ...


BTW, uninstall / resintall is not a problem, since there is usually nothing to configure.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
7 REPLIES
Occasional Visitor

Re: How to re-install SMI-S component for EVA P600?

[ Edited ]

OK, I managed to solve the UI installer error with running in compatibility mode.

However, the suite installer "has detected a superseded version of Command View installed. Installation wil exit".

 

Any clue how could I install the SMI-S CIMOM?

Acclaimed Contributor Acclaimed Contributor

Re: How to re-install SMI-S component for EVA P6000?

[ Edited ]

>> has detected a superseded version of Command View installed. Installation wil exit


Did you try to re-install a previous version?

In case of doubt I would deinstall CV, reboot and install again.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Occasional Visitor

Re: How to re-install SMI-S component for EVA P6000?

Hello!

Thanks for your fast response.
Well, I have just uninstalled the SMI-S CIMOM component and left the other components of the CV suite untouched.
Uninstalling and reinstalling the whole CV suite is the last solution I will try...but I would really like just to re-add the SMI-S component if possible.
Acclaimed Contributor Acclaimed Contributor

Re: How to re-install SMI-S component for EVA P6000?

It just looks like you used an older version for re-install the component ...


BTW, uninstall / resintall is not a problem, since there is usually nothing to configure.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Occasional Visitor

Re: How to re-install SMI-S component for EVA P6000?

And yes! Obviously it was my mistake :)
I tried to install 10.2 instead my 10.3 version...

Torsten, thanks a lot for the tip. Kudos!!!
Acclaimed Contributor Acclaimed Contributor

Re: How to re-install SMI-S component for EVA P6000?

Please tell if this works.

Good luck!

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Occasional Visitor

Re: How to re-install SMI-S component for EVA P6000?

Yes, it worked. I started the 10.3 wizard and everything went smooth as it should. And then I was able to configure SMI-S...

Thanks again!