Showing results for 
Search instead for 
Do you mean 

11.23 & Oracle 9.2

SOLVED
Go to Solution
Trusted Contributor Trusted Contributor

11.23 & Oracle 9.2

We have HP UX 11i/PA-RISC with Oracle 9.2 Our HW & OS will be upgraded ( HPUX 11.23/ Itanium ) and will still be using Oracle 9.2

11.23 & Oracle 9.2, will this work. Any doc matrix to show compatibilty of this two?

Thanks,
f. halili
1 ACCEPTED SOLUTION
Honored Contributor

Re: 11.23 & Oracle 9.2

Hi,

Oracle Certification Matrices available here:

https://metalink.oracle.com/metalink/certify/certify.istore_welcome

PCS
6 REPLIES
Honored Contributor

Re: 11.23 & Oracle 9.2


Yes. 9.2 64-bit EE is supported for HP-UX 11iV2 (11.23) Itanium.

But its really up to Oracle isn't it?
You should doublecheck my answer, and read the fine print at metalink.

Just search for "Certification Matrix" and you'll find the info soon enough, and from an official source verus from a helpfull soul who may or migh not be correct.

Cheers,
Hein.
HvdH Performance Consulting
Esteemed Contributor Esteemed Contributor

Re: 11.23 & Oracle 9.2

Hi,

The first version of Oracle 9i to support HP-UX 11.23 (Itanium) is 9.2.0.2.
It's available for download on Oracle's OTN site.

Regards,
Honored Contributor

Re: 11.23 & Oracle 9.2

Hi,

Oracle Certification Matrices available here:

https://metalink.oracle.com/metalink/certify/certify.istore_welcome

PCS
Exalted Contributor Exalted Contributor

Re: 11.23 & Oracle 9.2

Shalom,

Note that I found a bad metalink document that listed NO patches for 11.23 and Oracle 9.2

That is a fallacy, and got one firm I know in huge, huge trouble.

There is a patch list for 11.23 and I recommend you get it from metalink prior to proceeding.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Honored Contributor Honored Contributor

Re: 11.23 & Oracle 9.2

hi,

i would also suggest that you go through the preinstall tasks and run the VALIDATE/InstallPrep script (which is available from metalink) so that to determine the OS patches required as well as the changes that you must make to your kernel.

kind regards
yogeeraj
No person was ever honoured for what he received. Honour has been the reward for what he gave (clavin coolidge)
Highlighted
Trusted Contributor Trusted Contributor

Re: 11.23 & Oracle 9.2

Thanks. Our machine with HPUX 11.23 now is running Oracle 9.2

Thanks,
f. halili