System Administration
Showing results for 
Search instead for 
Do you mean 

Exceed not working now...

Super Advisor

Exceed not working now...

Just got my PC upgraded, or rather swapped out and a new PC. I requested they install Exceed/Hummingbird. I believe this is the v7.x. Now, when I try to configure Exceed it does not seem to work. Windows will not open. The error message when I try to run Xconfig.exe is this

Unable to access HOME directory

I never had to configure this stuff before, and did most configuring through Xstart or Xsession, if I remember correctly. What additional step do I need to take?

Thanks, Jim
"In the middle of difficulty lies opportunity" -Einstein
Exalted Contributor Exalted Contributor

Re: Exceed not working now...

Check the permissions on the HOME directory.

I've noticed big problems with Exceed 7.1

7.0 was much more stable.

Take a look at your /var/adm/syslog/syslog.log file while you are tryng to configure and connect.

Steven E Protter
Owner of ISN Corporation
Honored Contributor Honored Contributor

Re: Exceed not working now...

Hi Jim,

Most likely, they installed the new version, but by using roaming-profile in your LAN, you got your old startmenues from the server, now trying to access an already wiped out location.

Check if something of the old release survived in your environment and kill it. Start the new version directly from the explorer, not from the startmenu. If this works, create new links in your startmenue.

Hope this helps
Honored Contributor Honored Contributor

Re: Exceed not working now...


HOME directory for Exceed is where Exceed is installed.

If you are runing windows NT or 2000, make sure you have permissions to use Exceed. It is like c:\program files\exceed.95 etc., USER directory is $HOME/user.

You may be disappointed if you fail, but you are doomed if you don't try