Showing results for 
Search instead for 
Do you mean 

disable ip_forwarding

Occasional Visitor

disable ip_forwarding

Happy Holidays everyone!

I have a HP-UX 10.20 machine that is running ip_forwarding and ip_gateway.
How do I turn it off?
Also, how do I turn off X-server and keep it from starting during system boot?

Thanks all for your help.

RC
4 REPLIES
Honored Contributor Honored Contributor

Re: disable ip_forwarding

Hi,

Here is a link on how you can diable ip_forwarding.

http://www1.itrc.hp.com/service/cki/docDisplay.do?docLocale=en_US&docId=200000066176948

The itrc doc id is UOTHKBRC00008406.

Hope this helps.

Regds
Honored Contributor Honored Contributor

Re: disable ip_forwarding

Hi,

I don't have a 10.20 system to check & verify this, but check the file /etc/rc.config.d/desktop. Does it have DESKTOP=CDE in it. Comment this out or make DESKTOP= (remove CDE, leave a blank) and this would disable CDE startup. CDE won't start during the next startup.

To stop this from the command line do

/sbin/init.d/dtlogin.rc stop

Hope this helps.

Regds
Honored Contributor Honored Contributor

Re: disable ip_forwarding

Hi,

Your second question:
# /usr/dt/bin/dtconfig -d
to disable it.

Regards,

Gideon
Honored Contributor Honored Contributor

Re: disable ip_forwarding

Hi Remy.
1 st question:
I have just check the link,sanjay post. It is right. let do as that doc.
2nd: question
Just type:
[ids:/var/adm/syslog] /usr/dt/bin/dtconfig -d
done
desktop auto-start disabled.


hope these helps
tienna
HP is simple