Systems Management (OpenView-OP Mgmt) Support and News Forum
Showing results for 
Search instead for 
Do you mean 

Coda is not runing in aix

Advisor

Coda is not runing in aix

Hi all,

any can guide me, how to coda service should be restart.

i had install the OVOW 8.1 in windows server and install the https agent in aix server with help of aix admin. now ovow 8.1 not able to comunicate aix server.

i type the cmd opcagt. coda service is aborted

can you help me to reslove the problem.

pls send the details step by step because i don't much idea in unix platform.
7 REPLIES
Valued Contributor

Re: Coda is not runing in aix


Hi,

try to stop coda and remove the DBs in case they are corrupted.

opcagt -id 12 -stop
rm /var/opt/OV7databases/coda*
opcagt -id 12 -start

If it still aborts, provide more info from the opcerror / system log file.

Regards,
Thierry
Advisor

Re: Coda is not runing in aix

hi,

i have install OVOW 8.10. you mention in the folder OV7*.
i am not saw the folder wich you mention.

Advisor

Re: Coda is not runing in aix

hi,

i have install OVOW 8.10. you mention in the folder OV7*.
i am not saw the folder wich you mention.

pls find the attachment.
Valued Contributor

Re: Coda is not runing in aix


sorry it was a typo for OV7 ...

Maybe start with the following:

-> opcagt -kill

-> check for any remaining opc processes.
ps -ef |grep -i opc
ps -ef |grep -i ov
ps -ef |grep -i coda

if you find any just kill them.

-> remove coda files:
rm /var/opt/OV/databases/coda*

-> opcagt -start

-> opcagt -status
all should be good, if not look into
/var/opt/OV/log/System.txt for unusual error messages.

Regards,
Thierry
Trusted Contributor Trusted Contributor

Re: Coda is not runing in aix

Once you delete the coda files, do a clean start
opcagt -cleanstart
Thanks
Gaurav
Highlighted
Valued Contributor Valued Contributor

Re: Coda is not runing in aix

Hi ,

Check if you see any errors in /var/opt/OV/log/coda.txt ?

Regards
Vishu
Honored Contributor Honored Contributor

Re: Coda is not runing in aix

Are you using HTTPS as the comms method for AIX?

If you are using DCE then beware - AIX does not come with DCE as default - and if you use NCS then this does not support coda I think - I had the exact same problem at a previous company.

Regards,
Dave
protocolsoftware.com